binky toy doesn't want to work

Topics regarding MsPinky's BinkyToy Application
samwould
Posts: 6
Joined: Thu Oct 20, 2005 10:44 am

binky toy doesn't want to work

Postby samwould » Tue Jan 22, 2008 3:39 pm

i' bought ms pinky a few years ago and never seemed to get it to work so i'm trying one more time.

so my set up goes a little something like this :

so i am using a



Machine Model: PowerBook G4 12"

System Version: Mac OS X 10.3.9

CPU Type: PowerPC G4 (1.1)

CPU Speed: 1.33 GHz

L2 Cache (per CPU): 512 KB

Memory: 1.256 MB

Bus Speed: 167 MHz

Boot ROM Version: 4.8.3f1



Maya 44

Rolls vp29 preamp

numark dmx 100 mixer



Ok and the set up goes a little bit like this: the phono jacks of the record deck go in the input of a rolls vp29.the output of which is connected to input 1-2 of my maya 44,then connected to my powerbook via usb.

The output 1-2 of the maya 44 then is connected to line 1 on the mixer.



My settings are:



2. Audio I/O Settings:

- Core Audio ON

- Input device group 1: Maya44 USB

- input source: In 1-2

- output destination: Out 1-2

- Input device group 2: Maya44 USB

- input source: in 3 -4

- output destination: Out 3-4

- Buffer size 64



Vinyl Demod settings:

- Group 1: mp-3 absolute

- cutoff 121

- cut -60

- thresh -44.94

- sharpness 1.085

- Group 2: mp-3 absolute

- cutoff 121

- cut -60

- thresh -44.94

- sharpness 1.085



3. Maya44 Control Panel settings:

-Monitor:

- In 1-2 MUTE

- In 3-4 MUTE

-Input:

- ~6% (Gang)

-Output:

- ~5% (Gang)

so i have gone through the binky toy manual but it all seems to be going wrong.
- for a start when i go on the core audio pop up menu i can only see core audio on and core audio off, no separate or combined
- then when i turn off group 1 in vinyl demod and put a normal record on i can hear nothing.
- when i put 3rd generation vinyl on, switch group 1 to absolute 3 and try and play a tune through group on files i get a funny nois if anything at all.
- can you someone send me a link to download another version of the binky toy ?
i know it,s all a bit of a mess but i have now bout 2 ms pinky sets as i had lost the first one but i really can not get it to work.please help

p.s. this week i should be upgrading to tiger and i also have the u46dj interface but that doesn't seem to work ether.
dlpinkstah
Site Admin
Posts: 1093
Joined: Mon Jun 07, 2004 9:17 pm

Postby dlpinkstah » Tue Jan 22, 2008 7:30 pm

1) First, you really need to upgrade to Tiger 0SX 10.4.11, or later.
2) Ditch the U46DJ. We definitely do not provide any support for that device.
3) Also get rid of the Maya 44. We were in the past able to get it to work *sometimes* but not reliably. NOT RECOMMENDED.
4) Get an M-Audio Conectiv. This is now our primary recommended audio device for use with Ms Pinky.
5) Get BinkyToy version 2.5 UBX. If you've lost your download information, just email me and I'll get that for you.
samwould
Posts: 6
Joined: Thu Oct 20, 2005 10:44 am

binky toy

Postby samwould » Thu Feb 14, 2008 4:43 pm

hello pinkster , so i've finally upgraded tp 10.4.11 and if thid time you are really sure what hardware i should buy i guess i'll have to spend some more money for the 3rd time. hope it's worth it.
is here any way to buy this m audio without buying the torque software with it?\
as i asked you in the last time ,seeing that it was a long time ago that i downloaded ms pinky, could you please send me the link to do so again.
thanx a lot ...
samwould
Posts: 6
Joined: Thu Oct 20, 2005 10:44 am

Postby samwould » Thu Feb 05, 2009 9:33 am

so my set up has changet but still it's not working..

so i am using a

Model Name: MacBook Pro
Model Identifier: MacBookPro3,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.2 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 2 GB
Bus Speed: 800 MHz
Boot ROM Version: MBP31.0070.B05
SMC Version: 1.16f10
Serial Number: YD8095NPX91
Sudden Motion Sensor:
State: Enabled

M-audio conectiv synchoscience

2 technics 1210s
stanton rm three mixer


Ok and the set is like this: the phono jacks of the record deck go in the input of the conectiv .the output of which is connected to the mixer,then connected to my macbook via usb.



My settings are:



2. Audio I/O Settings:

- Core Audio ON

- Input device group 1: m-conectiv
- input source: In 1-2

- output destination: Out 1-2

- Input device group 2: m-conectiv

- input source: in 3 -4

- output destination: Out 3-4

- Buffer size 128



Vinyl Demod settings:

- Group 1: mp-3 absolute

- cutoff 121

- cut -60

- thresh -44.94

- sharpness 1.085

- Group 2: mp-3 absolute

- cutoff 121

- cut -60

- thresh -44.94

- sharpness 1.085


so i have gone through the binky toy manual but it all seems to be going wrong.
- for a start when i go on the core audio pop up menu i can only see core audio on and core audio off, no separate or combined
-When i turn vynil demod off and play a normal record through it i can hear it well.
- when i put 3rd generation vinyl on, switch group 1 to absolute 3 and try and play a tune through group 1 files i get nothing.Then if i click on the group 1 folder without swiching to any other type i can hear the tune selectedin the group 1 files folder .
as soon as i swich to any other mp-3 or 2 ..... relative or absolute the track stops playing.
-
this hole thing just doesn't seem to work i realy don't know how others can manage ....i've now bought al he hardware needed pease help me out here.

Back to top
View user's profile Send private message
dlpinkstah
Site Admin
Posts: 1093
Joined: Mon Jun 07, 2004 9:17 pm

Postby dlpinkstah » Thu Feb 05, 2009 7:10 pm

Just as a sanity check to see if all your hardware is set up properly, try using M-Audio's "Torq" application (which you get for free with Conectiv). Do you also experience problems getting vinyl control to work with Torq?

Return to “The BinkyToy Application”

Who is online

Users browsing this forum: No registered users and 2 guests